Archive for May 6th, 2008

CyberCIEGE Updated to v1.9e

The U.S. Navy’s network-security simulation CyberCIEGE, which you can read about here, was updated a week or two ago to version 1.9E. As before, you need to download a 25MB file, which will upgrade your previous 1.9 installation to the latest and greatest version. If you only have the 1.7 version I made available last year, you’ll want to upgrade to 1.9 first.

Published in: Geekiness, General, Security | on May 6th, 2008 | Comments Off on CyberCIEGE Updated to v1.9e