OpenSSL Vulnerable… Again

Yet another exploit announced for everyone’s favorite cryptographic library, OpenSSL. This one appears to be a doozy, though I’m not sure it’s really that big of an issue, when all is said and done. Still, I know I’m not the only one who is by now thoroughly sick of upgrading OpenSSL every time I turn around – and the subsequent rebuilding of everything that depends on it – email servers, webservers, the whole ball of wax.

Ah, well. No rest for the wicked. Or something like that. 🙂

Published in: Geekiness, General | on September 6th, 2006| Comments Off on OpenSSL Vulnerable… Again

Both comments and pings are currently closed.

Comments are closed.